• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

GPU compositing disabled and i get contetn ghosting (check screen shot)

New Here ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

it happend multiple times with the beta version  now, whenever i finsih editing a smart object wether directly or indirectly by cropping for example a canvas where a mart object exist with its smart filters. 
I get the message, that "GPU compositing is disabled due to an unexpected error and Cpu in being used instead.. etc". I tried to enable the GPU compositing again but i got the same message again with the problem still presisting on my screen. 

My system specs:
OS Name Microsoft Windows 11 Home
System Model OMEN by HP Laptop 16-b0xxx
System Type x64-based PC
Processor 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz, 2304 Mhz, 8 Core(s), 16 Logical Processor(s)
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.6 GB
Available Physical Memory 675 MB
Total Virtual Memory 49.6 GB
Available Virtual Memory 15.6 GB
GPU  NVIDIA GeForce RTX 3070 Laptop GPU

Notice how my RAM is  all eaten up. i dont know if it is the windows 11 or the somthing else but on the Task manager, Photoshop shows that its only using about 2.5 GB of RAM. 
BTW the idle RAM usage on start up is 40% 

TOPICS
Desktop-Windows

Views

267

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

LATEST

Hi @AhmadTaha.P sorry to hear this.

 

Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur? 

 

Try resetting Prefs for the Beta:

/Users/yourname/Library/Preferences/Adobe\ Photoshop\ \(Beta\)\ Settings 

Launch BETA Photoshop While Pressing The Keyboard Shortcut

With Photoshop closed, press and hold Shift+Ctrl+Alt (Win) / Shift+Command+Option (Mac) on your keyboard and then Launch Photoshop the way you normally would.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines