• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Graphics card not recognized

New Here ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Issue

  • Photoshop version: 25.7.0 20240331.m.2568 97f8f4c x64
  • Graphics Card: NVIDIA GeForce GTX 1050 Ti - Driver Version 31.0.15.2756
  • OS: Win 10 --- 10.0.19045.4170

Steps to reproduce: Open Photoshop Beta

Expected result: Photoshop using Graphics Card for performance enhancing.
Actual result: Graphics card not recognized. "Unknown GPU (UNKNOWN)" under graphics processor settings

TOPICS
Desktop-Windows

Views

128

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 03, 2024 Apr 03, 2024

Hi @KingwoodPhoto sorry to hear this. It seems this GPU is 8 years old? Have you tried to see if there is a driver update?

 

Try using the older GPU mode in tech preview and see if this works.

 

Enable Older GPU mode (pre-2016) setting

(Optional) For Windows users only:
Choose Edit > Preferences > Technology Previews
Enable Older GPU mode (pre-2016)
Quit and restart Photoshop for the change to take effect

This preferences forces Photoshop to fall back to an alternate rendering engine. While this i
...

Votes

Translate

Translate
Adobe Employee ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Hi @KingwoodPhoto sorry to hear this. It seems this GPU is 8 years old? Have you tried to see if there is a driver update?

 

Try using the older GPU mode in tech preview and see if this works.

 

Enable Older GPU mode (pre-2016) setting

(Optional) For Windows users only:
Choose Edit > Preferences > Technology Previews
Enable Older GPU mode (pre-2016)
Quit and restart Photoshop for the change to take effect

This preferences forces Photoshop to fall back to an alternate rendering engine. While this is recommended for older GPUs, sometimes newer GPUs could become more stable with this option selected. 
 

Thanks,

Cory - Photoshop Product Manager

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

Since posting there was another update that apparently figured that out for me and automatically applied that setting and now it works.

Thanks, that was apparently the issue and if I ever update and it turns it off again, I will hopefully remember to change that 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines