P: Cannot add color balance adjustment layer in Lab mode

9 Votes
Adobe Community Professional ,
Nov 19, 2016 Nov 19, 2016

Copy link to clipboard

Copied

Looks like a bug in CC2017 (CS6 and CC2015.5.1 work correctly)

 

When in Lab image mode, a color balance adjustment layer cannot be added.
Image adjustments color balance does work - but that loses the ability to go back and re-adjust

Dave

Bug Fixed
TOPICS
macOS , Windows

Views

158

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 19, 2017 Oct 19, 2017
This issue should be fixed in the latest release of Photoshop CC: https://blogs.adobe.com/photoshop/2017/10/get-the-goods-announcing-updates-to-photoshop-cc-dimension...

Votes

Translate

Translate
17 Comments
Explorer ,
Nov 19, 2016 Nov 19, 2016

Copy link to clipboard

Copied

Crossposting from the general discussion thread:


I was wondering if anyone else was having this issue or if it's just my end.

 

I tried making a color balance adjustment layer in LAB Mode and was given this error.

"Could not complete your request because that content type is not supported for this color mode"


Image is not available

 

Steps Taken:

Reset Photoshop Preferences - Problem Still occurred

Reinstalled Photoshop CC2017 - Problem Still occurred

Tried using CC 2015/2015.5 - No issues.

Opened PSD in 2017 which included a Color Balance Adjustment Layer from 2015/2015.5 - Was issued the following prompt:

"This document contains unknown data which will be discarded to keep layers editable. To preserve the original appearance instead, choose Flatten to load composite data as a flattened image."


Image is not available

System settings:

 

Mac Pro (late 2013) - osSierra 10.12.1
3 GHz 8-Core Intel Xeon E5
64GB RAM
AMD FirePro D700 6144 MB

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 30, 2016 Nov 30, 2016

Copy link to clipboard

Copied

Bump?

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 30, 2016 Nov 30, 2016

Copy link to clipboard

Copied

> When in Lab image mode, a color balance adjustment layer cannot be added.>

Looks like you're right. I rarely use that adjustment in any color mode, but it certainly doesn't add an adjustment layer in LAB mode. I'm on a Mac running Yosemite, so this isn't something we can blame on Sierra.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 01, 2016 Dec 01, 2016

Copy link to clipboard

Copied

Thanks for the report.  I am investigating now.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 05, 2016 Dec 05, 2016

Copy link to clipboard

Copied

This is indeed a bug.  Thank you for the report.

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

No problem! Thank you guys for working on it! 🙂

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 05, 2017 Jan 05, 2017

Copy link to clipboard

Copied

Seriously? $240 a year, just upgraded from CS6, and now I can't open my old .psd files because they have color balance layers and I always work in Lab mode. Do you guys beta test?

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

this is still not working. When will this bug be fixed?

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

This still doesn't work after the most recent update ... very disappointing !

Votes

Translate

Translate

Report

Report
New Here ,
May 12, 2017 May 12, 2017

Copy link to clipboard

Copied

Please fix it as soon as possible. I cannot work with my psd files.

Votes

Translate

Translate

Report

Report
LEGEND ,
May 13, 2017 May 13, 2017

Copy link to clipboard

Copied



There's a bug in my Photoshop CC that was spoken about 3 months ago, but it still hasn't been fixed.

When in Lab Color Mode I get this error "Could not complete your request because that content type is not supported for this color mode." when I try to add a Color Balance Adjustment Layer.

It was discussed here: https://feedback.photoshop.com/photoshop_family/topics/photoshop-cc2017-cannot-add-color-balance-adj...

The official response given was that it was a bug. 

This was 3 months ago and I'm still getting this error. Has this bug not been fixed? When will the issue be corrected? 3 month is a long time for a bug to exist when we are paying by the month.

Photoshop 2017.0.1 macOS Sierra 10.12.3

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 13, 2017 Jun 13, 2017

Copy link to clipboard

Copied

Another update today and this still isn't fixed - very disappointed that core functionality like this doesn't merit attention.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

If it is true, maybe David(Senior QE Photoshop) above doesn't work at Adobe anymore. Anyone from Adobe, please pay attention to this issue!!!

Votes

Translate

Translate

Report

Report
New Here ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Anyone from Adobe, please pay attention to this issue!!!!!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

This issue should be fixed in the latest release of Photoshop CC: https://blogs.adobe.com/photoshop/2017/10/get-the-goods-announcing-updates-to-photoshop-cc-dimension...

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Hi Jeffrey
Thank you. I can confirm it is working here now on v19.0

Dave

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

LATEST
This was the first thing I tested after installing PS 19 🙂 Thanks for fixing, very pleased to have it back.

Votes

Translate

Translate

Report

Report