• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Clicks from Wacom Pen not Working in CC LIbrary

4 Votes
Engaged ,
Jan 15, 2019 Jan 15, 2019

Copy link to clipboard

Copied

In Photoshop CC 2019, using a Wacom Intuos Pro with latest (or older) drivers.
Open the CC Library from Window menu.
Attempt to move things from Library to artboard, or move things in Library.
Doesn't work. Pen is useless for operating library. 

Seems Photoshop is misreporting the location of the pen.

See video here: https://www.youtube.com/watch?v=O_rmYkQIuaw&feature=youtu.be&hd=1

Bug Unresolved
TOPICS
macOS , Windows

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 16, 2019 Jan 16, 2019
Thanks Micah, we suspect this issue and this one are probably the same underlying issue: Photoshop CC 2019: Wacom pen tool bugs out when moving over Library Panel

Votes

Translate

Translate
9 Comments
LEGEND ,
Jan 15, 2019 Jan 15, 2019

Copy link to clipboard

Copied

I'm having no problem with an Intuos 4 and an art pen, so is it Pro only? I'm also running High Sierra.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

great vid, thanks.  Not sure what is happening here yet.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

Thanks Micah, we suspect this issue and this one are probably the same underlying issue: Photoshop CC 2019: Wacom pen tool bugs out when moving over Library Panel

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Engaged ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

LOL - the issue I reported two years ago? 

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 12, 2019 Feb 12, 2019

Copy link to clipboard

Copied

Am finding the same problem after deciding to use Wacom Intuos CTH-480 with updated drivers. Want to use the pen tool to mask out edges and simply cannot. 

Votes

Translate

Translate

Report

Report
LEGEND ,
May 04, 2019 May 04, 2019

Copy link to clipboard

Copied

No solution for your problem yet?

Votes

Translate

Translate

Report

Report
LEGEND ,
May 04, 2019 May 04, 2019

Copy link to clipboard

Copied

And what are you gonna do about it? The post is 2 years old and didn't have any resolution. I have kind of similar issues but posting here seems to be useless...

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

WHY ISN'T THIS FIXED YET?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

LATEST
Sorry. This one has been on eng backlog because they're rewriting extensibility for panels (CEP > UXP). When that change is made, this issue should be addressed.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report