• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

P: Problem in symmetry tool

Community Beginner ,
Aug 06, 2023 Aug 06, 2023

Copy link to clipboard

Copied

i have a small problem in photoshop 2023, this small problem so bother to my working,  okeyy, this problem in symmetry tool, i can't get maximum symmetrical results on the other side, so i need help to solve the problem 😞

Bug Fixed
TOPICS
Windows

Views

941

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 15, 2024 Apr 15, 2024

Fixed in 25.6

Status Fixed

Votes

Translate

Translate
12 Comments
New Here ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

I am also having issues with it too. When I am painting with it, it acts like the symmetry is lagging out on one side and doesn't show up in some parts.

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

upvoted, I have the same problem. It's not mixer brush or anything special like other results online assume. Regular brush, works fine one second, then the next time I try to pull up symmetry (same brush) it just doesn't work. The line comes up, it's not greyed out, but it just won't symmetrize. 

 

The times the tool does work too I have similar issues to the other commenter that it often lags or just works sporadically.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

I'm also having this issue. Dual Axis symmetry still works fine for some reason, but not Horizontal and Vertical. My workaround is just using Dual Axis slid partially off screen.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Thank you for letting us know. I have reported this as a bug to the team.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

We have it on our backlog.  This happens on the edges with slower strokes.  Not the best solution but as a workaround, the easiest thing to do is to make the document bigger by an inch all around — to have some safety border area.  And when finished crop out that extra safety border area.

Votes

Translate

Translate

Report

Report
New Here ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

Still have this problem in Photoshop CC 2024. And I find the symmetry tool worked when i hide all other layers. And although it shows bugs with pixel white blocks when using paiting tool along with symmetry tool, the painting itself works, just not showing properly. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

We've got a fix for this now and should be in the next release.  Thanks for your patience!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Fixed in 25.6

Status Fixed

Votes

Translate

Translate

Report

Report
New Here ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

I still have this issue. Symmetry edges doesnt go to the side. Its staying small no matter how much I try to drag them to the edges.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

@Jawwe What version are you on? 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

25.7

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

LATEST

@Jawwe What OS are you on?  Can you provide a screenshot or recording of what you're seeing?  I'm not able to repro.  Also, are you experiencing this with all different brushes or just one in particular?  Thanks!

Votes

Translate

Translate

Report

Report