• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Thumbnail for layer with Liquify Smart Filter applied isn't visible

0 Votes
New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

I'm having a really weird issue with Liquify. Two of my students had the same issue today using the tool.

Liquify is applied to a smart object as a smart filter, after clicking OK the smart object disappears - there is no image in the thumbnail as well. If I turn off the visibility for the smart filter, the image returns. If I re-enter liquify via the smart filter the smart object is there with the filter applied.

I had one of the students send me their file and the same issue appears on my computer (theirs MAC, mine PC)

I did manage to get the liquified smart object to appear temporarily by copying the layer, deleting the smart filter on the copied layer and then copying the smart filter from the original layer to the copy. However, once I re-enter liquify on the copied layer and exit, the smart object's visibility is gone again.

 

I've looked at everything and I am stumped. Any thoughts?

Thanks

 

Bug Acknowledged
TOPICS
macOS , Windows

Views

163

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Nov 04, 2022 Nov 04, 2022

Thanks for the files. There is something strange. I've asked engineering to take a look.

Status Acknowledged

Votes

Translate

Translate
9 Comments
Adobe Employee ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Hmm. I'm not seeing that behavior - at least with the file/setup I have. Can you share the file you're having trouble with? Post a URL to the file using CC files or dropbox, or something similar to share the file.


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Hi Jeffrey

here is the link to the file

it is the bottom-most layer with the liquify smart filter applied. You will see when you enter liquify it will appear, but upon clicking OK it will disappear. Any help with this would be great.

Thanks

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Hmm. It looks like this file uses Linked Smart Objects in OneDrive directory. That might be part of your problem. 

If you embed the Smart Object or link it to a local non-OneDrive directory does it work?

JeffreyTranberry_0-1667511040316.png

 

Can you share the linked file referenced above?

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

It doesn't work if the file is local either.

Get Outlook for Android<>

Votes

Translate

Translate

Report

Report
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Thanks for the files. There is something strange. I've asked engineering to take a look.


Senior Product Manager - Customer Advocacy - Digital Imaging
Status Acknowledged

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

nickcassway

I am looking into this issue and am wondering what Mac (system info please if possible) this was generated on. 

As of now the only workaround I have is to "Restore All" in  the Liquify .

The Mesh stays in the correct place but the "distortions" need to be re-applied.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Hi

This is my student's OS info

PXL_20221116_185327518.jpg

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

LATEST

Thank you for OS info!

 

 

Votes

Translate

Translate

Report

Report