P: Undo of shape layer fill or stroke causes crash ("Could not ... because of a program error")

7 Votes
LEGEND ,
Jul 01, 2014 Jul 01, 2014

Copy link to clipboard

Copied

Photoshop CC 2014 repeatedly crashes after hitting command-z, and says he could not perform that particular action because of "a program error". Either PS crashes directly after that, or I have to force quit it manually because the message keeps on popping up, whatever I do.

This is occurring since the 2014 update.

Thank you for any help.
L.

Bug Fixed
TOPICS
macOS , Windows

Views

36

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 11, 2014 Dec 11, 2014
This should be fixed in current updates 2014.1 or greater.

Votes

Translate

Translate
8 Comments
LEGEND ,
Jul 01, 2014 Jul 01, 2014

Copy link to clipboard

Copied

I'm guessing that's an undo after setting a fill or stroke on a vector shape...
Yes, we know, and are working on it.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2014 Jul 02, 2014

Copy link to clipboard

Copied

Exactly Chris. This has happened to me 10 times in the last 2 days. Frustrating!

Votes

Translate

Translate

Report

Report
Guest
Jul 07, 2014 Jul 07, 2014

Copy link to clipboard

Copied

Same issue with me, too!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 07, 2014 Jul 07, 2014

Copy link to clipboard

Copied

Let's fix this please.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 22, 2014 Jul 22, 2014

Copy link to clipboard

Copied



Hi, when I'm working with Photoshop CC 2014, when I select a shape layer, change the stroke and opacity in the shape dialog box then I press cmd+z to undo, photoshop quits unexpectedly and I loose all my work. This happens almost every time, is there something you can do? It's not only my machine, this happens on windows too.

Thank you for your support!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 11, 2014 Dec 11, 2014

Copy link to clipboard

Copied

This should be fixed in current updates 2014.1 or greater.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Guest
Dec 11, 2014 Dec 11, 2014

Copy link to clipboard

Copied

Yep, works fine now. Thank You! 🙂

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 11, 2014 Dec 11, 2014

Copy link to clipboard

Copied

LATEST
Excellent. Thanks for confirming.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report