Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


audio on photoshop not working

New Here ,
Nov 19, 2016 Nov 19, 2016

Copy link to clipboard

Copied

So I create a video timeline and when I put the audio, it plays, but with no sound. Help?

[Moved from non-technical Forum Lounge to specific Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

Views

19.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 20, 2016 Nov 20, 2016
Your screenshot indicates you need to click on the speaker symbol, next to the play controls, to turn on the audio.Dave

Likes

Translate

Translate
Advocate ,
Nov 19, 2016 Nov 19, 2016

Copy link to clipboard

Copied

I haven’t worked with Video in Photoshop in a while, but when I did, you had to use the option/Alt key when you hit the play button to get Photoshop to play audio. Try that, see if it helps.

 

Michael Riordan

[personal info removed]

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

Your screenshot indicates you need to click on the speaker symbol, next to the play controls, to turn on the audio.

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

ha! So simple.  A quick test in Photoshop shows the audio playback button is backward to most audio controls in other programs so davescm is right. The button looks like a “select to mute” button, but it’s actually a status button telling you it IS muted. In order for you to be able to hear the audio you need to see the icon with the little sound waves out. My test also updated my own info and option/alt clicking the play button does nothing.

Michael Riordan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

Oh my, I really didn't notice that! Thank you both, you really saved my life!

Cinder

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Mine too just now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2019 Mar 01, 2019

Copy link to clipboard

Copied

Hey, I'm kind of having the same issue. I made sure that the button was pressed, but it keeps turning itself back off. Not sure why it's happening, but I can't find any answers, and I've been scouring Google for about an hour now.

EDIT: Don't know what was happening, but a quick restart fixed it. I think it was the fact that I plugged in a pair of headphones and hadn't tried a restart yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

Worked for me. I hit sound button on and off without resoult at the beggining. Then I restarted PSD and it works now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Thanks everyone for your input. 

 

What worked for me was restarting photoshop. I had the program open. Then I plugged in some headphones. A restart fixed the issue. 

 

Thanks again!

Zak.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

I have tried all above but did not work for me. so i downloaded the video again from my whatsapp page, did not change the name (as i did not know what i did that caused the problem) and finally it worked perfectly for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 01, 2020 Aug 01, 2020

Copy link to clipboard

Copied

This didn't work for me.

The only thing that works is the Alt play option with speaker icon ON

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

My audio wasn't working in PhotoShop. I tried everything. 2 hours later I just logged in and out of PS

and it worked!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

This is a very annoying bit of interface design. I had the same problem as ikari; no sound played on my video layer. I hadn't used video in a long time, and have no idea why it would change settings in the interim.   Davescm had the answer for me, because he circled the speaker button. I knew that I had repeatedly clicked that icon from mute to unmute and back again, with no effect.         It turns out there are two of the teeny little things! I've labeled them 1 and 2 on my screenshot. I had been toggling the lower one (2) beside the music notes to the left of the audio track. I never noticed that there's another one (1) up by the play controls! But that's what Dave had circled.

 

Here's where I think it could use improvement: BOTH have to be on (little sound waves coming out) for the sound on the video to play, and they don't affect each other. I think it makes more sense to have both go mute when you mute one of them, etc. Unless that messes up something I don't know about. In fact, why 2 of them?

 

I also tested Michael Riordan's answer. Guess what? If you mute only button 1, up by the play controls, have button 2 set to make sounds, and hold option/Alt, the sound plays with the video. But the reverse is mute: 1 off, 2 on, plus hold option/Alt, play and there is no sound. I don't know how he found that out, but it works--at least in one direction.  

 

So thanks to both of you! I could have wasted several days otherwise. Surely this is a mistake, maybe a control leftover when something else was changed?  PixelAnnie   [website removed] 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines