• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Blend modes don't work

Community Beginner ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Hello,

I just foud out that the Blend modes in the most recent version of Ps (Adobe CC) don't work.
I don't know why????

I work with an 1,5 year old Asus ProArt with a separate 27" ProArt screen + WIN-11.

I also noticed that since a few weeks when I use the function Export as (Shift+Ctrl+Alt+W) the image shown has a reddish glow.

Has anybody any clue to solve (one of) these issues?
Please help, at least with the blend modes.

Thanks very much,
Oscar.

TOPICS
Windows

Views

201

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 06, 2024 Mar 06, 2024

The Export module has buggy display color management. The monitor profile is not correctly used, so that it displays oversaturated on wide gamut monitors. The Exported file is correct, only the preview is wrong.

 

It's been like this for years and I've given up on it. I'd recommend using Save For Web instead (that's what I do).

 

As for the Blend modes, I think you need to be a lot more specific than "don't work". Please show examples.

Votes

Translate

Translate
Community Expert , Mar 06, 2024 Mar 06, 2024

You need to add another Layer/Image – the Blend Modes control how one layer reacts with another.

Have a look at these examples: https://helpx.adobe.com/photoshop/using/blending-modes.html

 

Votes

Translate

Translate
Adobe
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

The latest version is 25.5.1.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Yes, I do have version 25.5.1 installed. Twice 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Have you tried resetting the Photoshop Settings back to the factory defaults?

I assume you have plenty of RAM and spare hard disk capacity.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

I have plenty RAM and spare hard disk capacity indeed.

I just have put the Photoshop Settings back to the factory defaults. No result. Nothing changes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

I've just tested blend modes on my MacBookPro v 25.5.1 without any issue.

Can you post a screen shot showing your layers and the blending mode you've selected?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

The Export module has buggy display color management. The monitor profile is not correctly used, so that it displays oversaturated on wide gamut monitors. The Exported file is correct, only the preview is wrong.

 

It's been like this for years and I've given up on it. I'd recommend using Save For Web instead (that's what I do).

 

As for the Blend modes, I think you need to be a lot more specific than "don't work". Please show examples.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

I don't worry to much about the export module. The final images are correct. The reason I mentioned it was because the both issues could have been related to each other.

 

The blend modes:
None of the 27 modes give me any change in any image (RAW nore JPEG).

Background layer is unlocked, also a duplicate layer doesn't react on blending mode settings.
For example: with the blend mode "Kleurtoon" (Hue) the image should become grey. But as you can see: It isn't.

 

Blending modes 1.pngBlending modes 2.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

You need to add another Layer/Image – the Blend Modes control how one layer reacts with another.

Have a look at these examples: https://helpx.adobe.com/photoshop/using/blending-modes.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

Thread moved from bugs to discussions.

As Derek correctly points out a layer blend mode sets how a layer interacts with the layer(s) below it in the layer stack. If there is only one layer there is no interaction , hence no blending, hence no blend mode changes.

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

LATEST

Thanks Derek,
How silly of me that I didn't notice that before. Probalby I must have had multiple layers stacked.

Thanks Derek an D Fosse for helping me out!
Oscar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines