• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Blend Modes not working

Community Beginner ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Sorry if I've missed any previous posts but in the new version of Photoshop, it seems that when I click on a different blend mode, nothing happens at all!  Just wondering if anyone else is experiencing this?  Thanks

Views

15.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 16, 2018 Oct 16, 2018

Thanks Sahil for your reply, I've discovered the problem.  It seems that for whatever reason it has left the previous version of Photoshop on my pc and I launched through the short cut without realizing.  That old version now seems to have this issue whereas now I've actually launched the new one, it works fine.  The new feature where it changes the mode when you hover over it looks really good by the way.

Votes

Translate

Translate
Adobe
Guest
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Hi

I had that issue with blending modes not updating on the fly and what fixed it for me was to hit CTRL + K to bring up the preferences, go to the performance tab and enable Legacy Compositing, restart Photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Thanks Ged

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

I opened a file in the new Photoshop CC v21.0.1 and all of the layers were acting like they were set to "Normal" blending mode, regardless of what I set them to. Switching to Legacy Compositing fixed my problem too, thanks Ged!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

fixed my problem also, but why does this problem exist? is it a bug? Luckily, the problem is apparently only in the rendering in Photoshop, because placed Photohop fiels in Indesign look fine...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Hi Matthewlynes,

Sorry to hear about the blend mode not working, could you please let us know which operating system you're working on?

Also, does this happen with only one specific document?

Could you share a screenshot of the layers panel with us so that we can review it at our end and provide you a possible solution?

Regards,
Sahil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Thanks Sahil for your reply, I've discovered the problem.  It seems that for whatever reason it has left the previous version of Photoshop on my pc and I launched through the short cut without realizing.  That old version now seems to have this issue whereas now I've actually launched the new one, it works fine.  The new feature where it changes the mode when you hover over it looks really good by the way.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

LATEST

Hamo_G4m3r_0-1691093919647.png

i have the same problem and as u can see it dont apply the change
and i have another problem which is : if i did any change it dont apply it directly while i have to release the hold of the click , like if i keep holding the bar it dont apply any this thing happens in any change not blend mode only

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines