Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Blur tool won’t work

New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

My blur tool does not work half of the time when I'm trying to blend background from subject after using the lasso tool to change subject brightness, etc. I try to use the blur tool to fade away sharp edges and it won't work. I create a new layer, then try and nothing. Please help!!

TOPICS
How to

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Try converting the background layer to a normal pixel layer. The blur tool should be able to blur the background layer It will not work on a smart object layer, shape layer, text layer etc. Are you sure you deselect ed you may have a hidden your selection ctrl+H you could also try fading/feathering  your selection before making your  brightness change. If you added an adjustment brightness layer the blur tool will not work on the layer just the layer mask can be blurred so you should be able to feather your lasso selection in the layer mask.

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines