• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Brush bug

Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

I decided to use photoshop normally but when i used my brush, it was broken

Brazil37036496wet5_0-1714287461602.png

Brazil37036496wet5_2-1714287693754.png

Brazil37036496wet5_1-1714287622879.png

 

TOPICS
Windows

Views

140

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 28, 2024 Apr 28, 2024

Ok i found the reason, ive never used this brush setting in 8 bit mod and thats why.

Votes

Translate

Translate
Adobe
Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

I didn't exactly take the best screenshot so here it is.

actual bs.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

What does it look like against a white background?

 

There is a longstanding preview artifact affecting transparency against the transparency grid. It only affects the preview and not the actual image.

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Brazil37036496wet5_0-1714302598368.pngBrazil37036496wet5_1-1714302612271.png

It looks normal on a white background, but it wasn't looking like this just few days ago, and I've been going crazy about this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

That is just a preview artifact that has been around for as long as I can remember, when viewing against the transparency grid. It does not affect the actual image at all.

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

But it wasnt looking like this a few days ago. And everyone I see has them looking normally, not in weird color shifting issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Ok i found the reason, ive never used this brush setting in 8 bit mod and thats why.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

LATEST

When I'm using the brush the blaster size is too thin and I can't use it well

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines