Brush opacity not working in layer mask

New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hi, Hope someone can help if I describe my workflow problem. I create a duplicate layer then press C and T to transform then make a selection either lasso or rectangular to say, enlarge a or move part of the photo, then add a layer mask and select brush to blend in the edges. it has always worked fine until all of a sudden no matter what brush opacity I set it still shows the edge of my selection albeit only slightly.

TOPICS
macOS

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, …) visible? 

 

Are you sure you are painting with white and black and not some grays? To make sure hit D to reset fore- and background colors. 

 

Don’t you use Smart Objects for this? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

  

Hi @c.pfaffenbichler  Thanks for your reply. I have checked and I am painting in black and white and not some greys. Unfortunately I'm not that great with PS and have not tried Smart Objects as yet.

IMG_1862.jpg

  

Hi @c.pfaffenbichler  Thanks for your reply. 

IMG_1861.jpg

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Opacity is 90% – any reason why? 

 

As for screenshots: 

https://www.take-a-screenshot.org

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hi, Thanks for that. As for the opacity at 90%  No reason really. normally anywhere between 80 and 100%  works fine

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

LATEST

90% Opacity will not paint »fully« in one stroke. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hi @c.pfaffenbichler  , Sorry Iwill try again. I was trying to say that I have checked to see if I am painting in black and white and I am, I have not used or tried Smart Objects as yet. My PS skills or experience are not that great.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines