• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
1

Bug Photoshop

Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Meu photosho buga quando coloco imagens dentro dele. O que fazer?

TOPICS
Windows

Views

97

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Hi

Can you provide more details, what version of Photoshop and operating system are you using, also can you post a screenshot of the Photoshop interface to highlight the issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Estou usando Windows 11
O photoshop é mais recente 

Wandison28513463ulhc_0-1676981707717.png

A tela normalmente fica assim quando eu coloco a imagem dentro, naõ da opção de fazer mais nada.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

@Wandison28513463ulhc go into the preferences by hitting Ctrl + K, open up the Performance tab and disable "Use Graphics Processor", restart Photoshop, if that solves the problem there's an issue with your GPU driver.

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Hi @Wandison28513463ulhc you can try going to Preferences/Technology Preview and check "Disable Native Canvas". That will allow you to still use your GPU.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

No photoshop?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

LATEST

Hi @Wandison28513463ulhc did any of the suggested solutions work?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines