• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bug when pressing Alt + Shift Photoshop

New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

When I press Alt + Shift the blend mode automatically changes to Hard Mix, I have searched a lot for help but still can't fix it.

TOPICS
Windows

Views

951

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 21, 2021 Oct 21, 2021

I got a great help, that bug comes from using keyboard support software. I fixid it!! Thanks everyone!!

Votes

Translate

Translate
Adobe
Community Expert ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

What tool are you using?

Is it the brush blend mode that changes or the layer blend mode?

 

Have you done so far anything to try and resolve e.g. resetting the tool, resetting preferences?

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

I got a great help, that bug comes from using keyboard support software. I fixid it!! Thanks everyone!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Hi, do you remember what software caused the problem? I have the same issue and I can't figure out who the culprit is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Hi, I would check what programs are running, or are run at startup...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2022 Jan 16, 2022

Copy link to clipboard

Copied

Hey guys, I figured out what program was causing the problem for me. If you happen to use the Vietnamese keyboard software EVKey, go to the Shortcuts (Phím tắt) menu and change or turn off the shortcut for Input recovery hotkey (Phím phục hồi từ). This is just a simple conflicting shortcuts issue and happens in both English and Vietnamese mode.

gkhang2806_0-1642386314880.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

LATEST

Cảm ơn bro

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines