Can't create / Open new file Photoshop 2020

New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

I can't create new document on Photoshop 2020 

 

 

image.png

TOPICS
Windows

Views

14.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that you cannot create a new file in Photoshop 2020, let us help make it right. Would you mind checking the solution mentioned in this similar article https://community.adobe.com/t5/photoshop/can-t-create-open-new-file-photoshop-cc/td-p/5467343 and let us know if that helps? 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

I have the same problem and the workaround with the old interface works. I hope Adobe will fix the problem because the "new" interface already worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

It seems like the monitor color profile is corrupt. Please checkout the steps below:

 

  • Open Control panel on your Windwos computer. and locate the Color Management option.
  • In the Color Management dialog > Devices tab, make sure that the check box option Use my settings for this device is selected.
  • Click Add.
  • In the Associate Color Profile dialog that appears, locate the color profile sRGB IEC61966-2.1 in the list and
  • click OK.

  • In the Color Management dialog, the color profile sRGB IEC61966-2.1 now appears under the section Profiles associated with this device.
  • Select this color profile and click Set as Default Profile.
  • Re-launch Lightroom.

 

Let us know how it goes.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

That didn't help, friend 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

This is what worked for me.  

 

Open photoshop > edit > preferences > general.  from here you're changing settings in three tabs: scratch disk, performance, general 

1. General > check on "use legacy new document interface"

2. Performance > uncheck "use graphics processor" 

3. Scratch disk > IF you are using the disc on your PC where windows is also installed, as photoshop's scratch disc, disable this and check a box next to a different drive.   

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for sharing the outcome with us.

 

Glad to know that these steps helped the cause.

 

Regards,

Akash

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

Hi Akash,

This not help.

I want back the interface or original layout when every time I open Photoshop I could select and customize it easily before starting any works. My Photoshop still blank and can't create a new file when open. Today is 17 May 2020. I don't want to "use legacy new document" dialog box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

The same thing is happening to me, WE NEED A SOLUTION!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Thank you so much!! I was panicking because I couldn't open my psd files after updating. This works on Mac too. I just followed step 1 (use legacy new document interface) and it worked. Thank you you're amazing!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

LATEST

It's been a while since this was posted, but I wanted to update that I'm STILL having this problem in 2022 and the answer above about checking "use legacy new document interface" and unchecking "use graphics processor" totally worked for me FINALLY. Thanks for posting!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Same problem using 22.1.1.  on Catalina and old lady not well versed in repairing software.  Please be patient and help me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines