• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't export transparent PNG from art boards

Community Beginner ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

Hi,

I have been using photoshop art-board for a year, and last month I suddenly couldn't export transparent PNG. I can't seam to get the background "off" . as apposed to a file with no art-boards - where the background looks like a checkered background. If I export from there it works , and is transparent. but I ave a file full of little pop ups, and I need their background transparent and not white. anyone have a clue?

Views

21.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

New Here , Sep 25, 2018 Sep 25, 2018

I just came across the same problem, have found the solution. If you select your artboard, go to your properties panel and you'll find this option to change your Artboard background colour.


Screen Shot 2018-09-26 at 12.18.41 pm.png

Votes

Translate

Translate
Community Expert , Mar 01, 2021 Mar 01, 2021

Two of my students were having similar issues. The workaround I had them do was to uncheck artboards when setting up their document. This is not a permanent fix, but it allowed them to export their pngs with a transparent background. 

Votes

Translate

Translate
New Here , Mar 10, 2021 Mar 10, 2021

so this worked for me dont select the art board selet just the layer you want to export and right click and export.

Votes

Translate

Translate
Adobe
Community Expert ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

Please Show a screenshot with the layers panel included.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

PNG_white.png

The white box is smaller than the art-board size, it should be transparent around the borders.

This is also on my colleagues computer - so the file itself seams to be wrong.

can you help?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

is there a White background at the bottom of the layers ? if yes, Turn its visibility off

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

there isn't a layer with white. that is what is puzzling to me - there is white - and I can't find what defines it. also with all layers of, there is still white, no checkers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

Make sure to select PNG-24 if you want to preserve transparency

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2018 Sep 22, 2018

Copy link to clipboard

Copied

I have the same problem. The artboard has a transparent background and I see it fine in the file. When I export Export > Artboards to Files (or any other way I can think of!), it changes the transparent background to white. I have tried it as a png 8 and png 24. Transparency is checked.

I'm thinking this is a BUG and not operator error, but I am happy to be shown differently.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Sep 23, 2018 Sep 23, 2018

Copy link to clipboard

Copied

You could check to see if after effects is interpreting it correctly. To do this, select the PNG in the Project panel in AE. go to File > Interpret FootAge > Main. In there, check to make sure that the Alpha Channel is being recognised and selected. If not, change the options to “Straight Alpha”

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

I just came across the same problem, have found the solution. If you select your artboard, go to your properties panel and you'll find this option to change your Artboard background colour.


Screen Shot 2018-09-26 at 12.18.41 pm.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

You're my hero, thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

THANK YOU SO SO MUCH

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

I agree with Nikl10546443 as this is how I e solved this issue in the past.

Did this suggestion solve your transparency issue?

if so, please update the forum so that we can further troubleshoot if needed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Make sure colour mode is set to RGB not CMYK in File -> Document Colour Mode

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Have the same problem.. Is there a solution? I tried everything... I see transparency in the exported files when I open them inside photoshop but in any other platform they have a greyish white background. I have Trensparency checked in properties' no white layers and the background looks checkered in PS.. Please help..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Screenshot_1.png

 

No white layers at all, mode RGB, artboart settings set as transparent. Png is not exporting as transparent (even with Transparency checkmark). (SVG does!)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Two of my students were having similar issues. The workaround I had them do was to uncheck artboards when setting up their document. This is not a permanent fix, but it allowed them to export their pngs with a transparent background. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

so this worked for me dont select the art board selet just the layer you want to export and right click and export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2023 Jul 16, 2023

Copy link to clipboard

Copied

It worked for me! I put all the layers inside a group and export this group to PNG (right click on the group > Quick export as PNG)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

LATEST

Additonally, when batch exporting all artboards to files using:-
FILES>EXPORT>EXPORT ARTBOARDS TO FILES

Make sure to deselect 'Include Background in Export' in the Artboards to files panel

Clipboard Image2.jpg

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines