• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't set time for individual frames in timeline in frame animation mode

New Here ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

On a mac running osx 12.6, mac studio 2022 M1Max
running photoshop 24.4.1

I have an image with two layers.
I opened the timeline palette
Clicked on the icon in the lower left to convert to "frame animation mode"
Under the pull-down menu in the upper right I selected "Make Frames From Layers"
I shift-clicked to select both layer thumbnails
I selected the little pull down arrow next to the icon "1 sec" text under one thumbnail and selected a longer number (I tried several)
When I hit the play button, the layers flash very rapidly, at the same rate, no matter what number I set that frame's visibility for.

TOPICS
macOS

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

I am on Windows and everzthing works fine when following your description. Wait for someone to test on Mac or try with preference reset what can solve weird problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

LATEST

Hi,

It seems like you are on the right track, but there may be a few steps you are missing. Here are the steps to set the time for
individual frames in timeline in frame animation mode in Photoshop:

1.Open the Timeline palette by going to Window > Timeline.
2.In the Timeline palette, click on the icon in the lower left to convert to "frame animation mode".
3.Under the pull-down menu in the upper right, select "Make Frames From Layers".
4.Click on the first frame in the Timeline palette to select it.
5.Click on the little pull-down arrow next to the "0 sec" text under the first thumbnail and select the duration you want that frame to be visible.
6.Repeat step 5 for each frame in the Timeline palette, setting the duration you want for each frame.
7.When you hit the play button, the frames should play at the different durations you set.


If you have tried these steps and still can't set the time for individual frames, try restarting Photoshop or resetting your preferences. You can reset your preferences by holding down the Option, Command, and Shift keys (Alt, Ctrl, and Shift on a PC) while launching Photoshop. A dialog box will appear asking if you want to delete the Photoshop Settings file. Click "Yes" to reset your preferences.

 

Hope this will resolve your problem .

 

Karthik

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines