• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can you cancel the automatic “free transform” on shapes and paths

New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Hey,

I updated my photoshop cc about a month ago after not updating it since 2016, there are a lot of new features one of them being the free transform grid showing automatically on every selected shape/path. Honestly, it makes my work much more complicated and basically making it annoyingly hard for me to work with shapes/paths. Is there any way of turning that feature off?

Views

4.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Are you talking about handles and "frame" arond shape and any layer selected? Activate Move tool and uncheck Show Transform Controls in the Options bar.

show transform controls.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Thank you for your answer.

Yes I am talking about that frame, but the "Show Transform Control" is unchecked, I don't see the transform controls when the Move tool is activated, only when the Path/Direct Selection tool and the Shape tool are activated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Then you are seeing path outline not transform control. Can you post screenshot to ensure we are talking about same thing? 

There isn't any setting to prevent Photoshop from showing path outline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

No, it's not the path outline.

Nicklas259810281zi9_0-1662462086663.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

It seems to be related to the View>Extras toggle. Unchecking that made it go away.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

@n1xi 

View > Extras will hide/show everything that is currently checked in the menu item just below it: View > Show. 

 

If View > Extras solves it temporarily, you might want to uncheck the offending feature in View > Show to take care of it long term. If you don't see it, take a screenshot of what you have checked in that sub-menu so we can assist.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Nicklas259810281zi9_0-1662469375070.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

@n1xi 

 

Uncheck View > Show > Target Path. It is a toggle that shows and hides the current active path. The shortcut is Ctrl + Shift + H.

 

Jane

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

It's the transform tools that I want to get rid of, not the target path.
Here, now it's unchecked but the transform tool is still present:

Nicklas259810281zi9_0-1662470800994.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

hello?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2024 May 11, 2024

Copy link to clipboard

Copied

LATEST

default9p944i55mse4_0-1715474730673.png

Sry it's in Czech, but it might help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines