Changed keyboard language, shortcuts stopped working (Windows)

New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hi,

 

I recently changed my keyboard setting from English (UK) to English (Dutch) and now the keyboard shortcuts stopped working in Photoshop. Is there any way I can select the new keyboard language in Photoshop to make the shortcuts work again?

 

Thanks

TOPICS
Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Hi @Teun5CE5 I see you don't have any answers yet, sorry about that. Are you still having the same problem with your keyboard shortcuts? Have you tried this? Under the Window menu > Workspace, Keyboard Shortcuts and More, see if setting back to Photoshop Defaults fixes it. You can also edit and add shortcuts here as you need them.

 

JainLemos_1-1654203676790.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

LATEST

Hi, thanks for your response. 

 

Yeah I found those settings and I use the Photoshop Default. And it's going to be a pain to re-enter all the shortcuts by hand, so I was just wondering if Photoshop has any settings where I can change the keyboard language.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines