Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Changing opacity on multiple groups changes opacity of layers inside

New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

Selecting multiple groups via shift+click also selects layers and groups inside these groups, even if all the groups are closed. This ,in turn, affects these layers when trying to change opacity of only the selected groups.

TOPICS
Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied


That's interesting - I just tested on my machine and it works correctly. Have you tried to reset your preferences?

 

Win: Press and hold Ctrl+Alt+Shift immediately after initiating Photoshop's startup. A box will appear asking if you want to continue with the reset, select "yes." If you don't see this, you weren't fast enough...Try again.

Mac: Press and hold Cmd+Opt+Shift then start Photoshop. A box will appear, asking if you want to continue with the reset, select "yes."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

With your selection tool active - do you have groups or layers checked in the options bar - not sure if that would make a difference. 

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

LATEST

Try CTRL (or Command) clicking on all the groups one-by-one instead of shift clicking.  Does that work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines