• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Clone Stamp Nightmare :0)

New Here ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

I am using Photoshop 24.1.1 on a Macbook Pro running Big Sur 11.6.8. When I use the clone stamp blending modes (darken lighten etc...) they are not working, they used to work fine. The clone stamp only acts in the normal mode (cloning everything).

I am now at my wit's end trying to figure it out. Can anyone help, please?

<amy thanks, Nick

 

TOPICS
macOS

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Working fine for me. Are you using an old MBP? Have you tried disabling the GPU in Prefs? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

I only have one GPU (I know some mac's have 2). I couldn't see where to turn it off. Thanks

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

LATEST

I don't much Macs but you get access to your photoshop preferences (including hardware) here: Edit>preferences

Screenshot 2023-02-19 141115.png

You could also have a look at some other options:
Screenshot 2023-02-19 141214.pngthose sometimes cause grief, so you can try tick/untick and see if it helps.

You'' probably have to close photoshop to enact those changes though.

 

Another more drastic solution is to reset your preferences (so make sure you save everything)
https://www.photoshopessentials.com/basics/reset-photoshop-preferences/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

The first idea I have is to reset the Clone Stamp. Right-click or Control-click on its icon in the Options bar at the top.

and select Reset Tool.

Screen Shot 2023-02-17 at 10.06.37 AM.png

 

If there still is no response, check the Layers Panel. Be sure you are on the thumbnail and not the mask. Look at the Layer Opacity and Blending Modes there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

Thanks gener7, I did those and no luck I'm afraid. There's definitely something going wrong. 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines