clone stamp tool not working in last two CC updates for Photoshop

New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

When selecting clone stamp tool, it grabs the whole artboard and pulls it around and does not let you select or stamp an area. There is a major glitch. It has not been fixed in the last two updates. 

 

OS Monterey

Photoshop CC

TOPICS
macOS

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 31, 2022 Mar 31, 2022
Hi, it is easy to fix this issue, open the clone source panel (Windows/Clone Source) In this panel, click the chechmark before "clipped". This way, you only see the area that you are about to clone in the overlay. No more clone wars 

Likes

Translate

Translate
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

First, try disabling GPU in the Preferences (Performance tab). Any better?
If not, go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.
If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. On the Mac, that's part of the OS update(s) so if this is the latest OS version, you may need to roll back a release.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html
Also see: https://community.adobe.com/t5/photoshop-ecosystem-bugs/weird-ps-bug-psd-file-looks-messed-up/idi-p/...


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Hi, it is easy to fix this issue, open the clone source panel (Windows/Clone Source)

In this panel, click the chechmark before "clipped".

This way, you only see the area that you are about to clone in the overlay.

No more clone wars 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

That's a feature, not a bug. 

Window>Clone Source

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Thank you, that's a lifesaver!

 

Didn't realize they changed these settings around aghhh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

AFAIK it is not a default setting. Not sure if the is a shortcut that you might have activated, or if it was a misclick...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines