Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Collapsed panels when opening PS

New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Layer panels are always collapsed when I open PS, I don't know how to fix this and no "Auto-Collapse Iconic Panels" is not enabled. I have to manually click each one to get them back to my preferred layout.

chrdavs_0-1627314201022.png

 

TOPICS
Windows

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 26, 2021 Jul 26, 2021
Check to see Photoshop has the required permissions: Required permissions for Photoshop If so, try a reset of your Preference Settings:

Likes

Translate

Translate
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Reset your workspace to default, launch Photoshop. Maybe it's going to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

When I have the Panels set up where I want them, I save them as a Custom Workspace and give it a name. Panels should then stay as they are, and in case they don't, you can fix that with Reset <Workspace name>.  Resetting a Workspace is instant and not require a restart.

Screen Shot 2021-07-26 at 9.20.10 AM.png

 

The  quick way to get to your Workspace list as well as create new workspaces and delete or reset them, is to click on this down-pointing arrow located at the right side of the Option bar.

Screen Shot 2021-07-26 at 9.28.15 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I've tried this already, resetting the workspace will reopen all the panels but if I close the program and reopen PS everything is collapsed again. I also tried creating and saving a new workspace but the problem still persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Check to see Photoshop has the required permissions:

Required permissions for Photoshop

 

If so, try a reset of your Preference Settings:

reset prefs 2020.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

Yup, seems like reseting preferences did it and then I just reloaded my saved workspace.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

So your last option is to reset preferences 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

That's right. There are many custom settings I have to remember to put back when I reset. So it really is a last resort for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines