• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Command H does not hide marching ants anymore

Explorer ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Using a Mac with CC 20.  Used to be that CMD H would hide the marching ants of a selection.  Now it hides Photoshop. What happened?  How do I fix this, or use a different key to hide the ants?

Views

15.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Engaged , Mar 05, 2020 Mar 05, 2020

Sorry I forgot that fixing this behavior has changed - not sure which version or OS - but now:

In Photoshop go Edit > Keyboard Shortcuts, go to View, and change the shortcut for Extras to Cmd-H.

You'll get a warning that this changes an OS shortcut which is fine (I think the OS shortcut changes to Cmd-Ctrl-H). You may need to quit Photoshop and relaunch, but Cmd-H will hide marching ants after that.

 

Otherwise you can continue to use Cmd-Ctl-H to hide selections.

Likes

Translate

Translate
New Here , Jan 21, 2021 Jan 21, 2021

Sorry for the confusion. PS 2021 on Mac

Go to

- Edit

     -Keyboard Shortcuts

           -Select

               - View - (Then finally)

                     - Selection Edges.

 

Likes

Translate

Translate
Community Expert ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Hi you can check in Preferences and revert to old settings which you want or check the following link....regards

 

https://blogs.adobe.com/jkost/2019/04/viewing-and-hiding-extras-in-photoshop-cc.html

Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Looked at the link and it seemed logical, but CMD+H was already set for Extras, but pressing that key combo is overtaken by the system hiding the entire application.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Ctrl + H

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Command + D is what you need mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

No, that deselects the the selection. I just want to hide it so that I don't have to see the marching ants.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

You can do that also from Select menu....regards

Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Used to be there, but not anymore. Not sure why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

That's not new on the Mac. CMD-H hides applications on the Mac OS. Maybe you got a new Mac or upgraded your OS. Go to your Apple menu> Preferences and change the keyboard shortcut for hiding applications to CMD-CTRL-H. Then CMD-H will work as expected in Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

That makes total sense, but I can't find how to change that keyboard option in Apple Prefs.  Looked under the Keyboard pref and it has all manner of shortcuts, but not that one. Do you know where it is?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

Sorry I forgot that fixing this behavior has changed - not sure which version or OS - but now:

In Photoshop go Edit > Keyboard Shortcuts, go to View, and change the shortcut for Extras to Cmd-H.

You'll get a warning that this changes an OS shortcut which is fine (I think the OS shortcut changes to Cmd-Ctrl-H). You may need to quit Photoshop and relaunch, but Cmd-H will hide marching ants after that.

 

Otherwise you can continue to use Cmd-Ctl-H to hide selections.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

Afraid this still does not work for me. When I go to change it to CMD H, it invokes that command and Photoshop disappears, or hides, so I can't actually change it. And I don't get the warning you mention either.  I have managed a work around and that is to change it to SHIFT CMD H, which does work, so I guess I solved it that way, but I would prefer it was just CMD H like it used to be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 23, 2020 May 23, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Worked for me Jan 20, 2022. Thanks SW.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

If you go View>Extras, what shortcut is listed?

 

If you go to Photoshop, what shortcut is listed for Hide Photoshop?

 

 

h.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

For Hide Photoshop, the same as in your picture.  As noted above, I managed to change Extras to SHIFT CMD H, so now it says that, so that's my workaround.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

I think this is really lame too. Bring back Command H for hiding the marching ants. Or some other simple solution. It shouldn't be so hard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I went to SHOW then SELECTION EDGES then entered command H. Worked. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

THANK YOU. THIS IS THE ANSWER!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

LATEST

this works! thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

There is no "view" option in keyboard shortcuts. The view drop down is inactive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Sorry for the confusion. PS 2021 on Mac

Go to

- Edit

     -Keyboard Shortcuts

           -Select

               - View - (Then finally)

                     - Selection Edges.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Screen Shot 2021-05-17 at 1.32.18 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I’m using Photoshop 2022, and this worked for me…

 

Apple > Preference > Keyboard > Shortcuts > App Shortcuts

  • Select the + and add “No action” 
  • make the shortcut SHIFT-CMD-H.

 

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines