• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Command + ~ (tilda) stopped working

Contributor ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Just updated and now I can't keyboard switch between open documents.

Command + ~ (tilda)

And can't find any option for it in the keyboard shortcut screen.

I use this a lot! Where did it go?

TOPICS
macOS

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

You could try resetting preferences.

 

As a last resort, an action or script can select the previous or next document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Hmmm...

Thinking it's something to do with Ventura -  I just had it move between multiple windows in two stage manager grouped applications. Totally unexpected behaviour.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

I'm on Ventura, last release of PS works switching between doc's for me. 

Look to see what's possibly going on in System Settings and Keyboard settings (for applications perhaps). 

All I can tell you is, on this end, all works as it should. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

LATEST

This has annoyed me for months... Finally tonight, I worked out how to fix it.

The trick to me finding out the solution was that the Channel panel had shortcuts that included CMD+~, CMD+1, CMD+2, CMD+3 with the 2nd in that being the one that I was used to using to return the document to 100% scale, something else I've been frustrated at losing.

Anyway, navigate your way to: Edit > Keyboard Shortcuts and untick "Use Legacy Channel Shortcuts".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines