• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Compability with 4K Monitor and PS6 (another one)

New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Maybe there are clever users out there 🙂

I have a brilliant Eizo 4K 3840x2160 Monitor. And an oldfashioned PS6 Software.

Yes, I had the problem with the size of the menu - but I fixed that quickly with your help. 

But now there is one problem left: the photos are looking very bad in PS6 while very good in the common Windows photo App or other Apps (even the same photo as monitor-background is clear).

Windows Photo App:

Bali-in-Win11.jpg

InDesign 6:

Bali-in-ID6.jpg

versus PS6:

Bali-in-PS6.jpg

You can see the problem? It's not an issue with the solution of the pic, the Windows Verion (11) or the NIVIDA GeForce 940MX isn't it? It is not a problem of sharpness more of ?? contrast?

Does anyone have the same problem? Anyone a clue what to do? (Please do not suggest to buy the new PS. My boss will certainly not.)

Thax a lot, Andrea.

P.S. I use the monitor as an extension screen with a hp laptop.

TOPICS
Windows

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 10, 2022 Nov 10, 2022

It looks like the image has had some Photoshop filter applied to it, but I assume it has not been edited?

 

I can't remember if CS6 had GPU options, but go to Preferences > Performance, and try to turn off the GPU (if it's an option).

Also make sure that Cache Levels are set to 4 or higher, also in Preferences > Performance.

 

image.png

Likes

Translate

Translate
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

If you temporarily undo the fix you used for the interface scaling does the image still look bad?

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Yes 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

PS: it's Windows 10 (not 11), but it seems to be a PS-problem not a windows anyway

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

It looks like the image has had some Photoshop filter applied to it, but I assume it has not been edited?

 

I can't remember if CS6 had GPU options, but go to Preferences > Performance, and try to turn off the GPU (if it's an option).

Also make sure that Cache Levels are set to 4 or higher, also in Preferences > Performance.

 

image.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Per Berntsen you're a genius - jippiiiee. It was possible to turn off the GPU and afterwards the view was as clear as in the other apps! Prob solved! Thank you a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

LATEST

I'm glad that fixed it for you.

Your graphics driver may be out of date, so go to the website of the graphics card manufacturer and download and install the latest driver. Then try to turn the GPU back on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

View at 100% and check again. This maps one image pixel to exactly one physical screen pixel.

 

Any other zoom ratio is scaled, with a lot of variables that can affect how the pixel resampling is done.

 

EDIT - yes, Per is on to something. This definitely looks filtered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

I absolutely agree about the importance of viewing at 100%, but this looks so weird at 50% that I doubt it will look much better at 100.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

It wasn't a problem in connection with the zoom. And of course I did no editing, filter ór smth., it was the pure fresh photo in all cases. But thanx for trying, maybe we can help someone else with this 🙂

Per was absolutely right with the GPU options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines