Copying layer turns white

Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

I'm working on a photoshoot and out of the blue when I try to copy my layer, the copy is all white. Filter gallery and camera raw are deactivated as well. Any ideas? 

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 15, 2022 Apr 15, 2022
Lots of post on this. Try turning off Use GPU Compositing in the preferences in the performance tab.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Photoshop forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Lots of post on this. Try turning off Use GPU Compositing in the preferences in the performance tab.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

LATEST

I did search through threads, but didn't see a resolution. Thanks so much though, this worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines