• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Copyright status not applied in bulk action

Community Beginner ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Hi!

I'm trying to assign the "copyright status" as copyrighted to several images to go on the web.

My old action is not working anymore for some reason and even creating  new ones is not working. 
It works only if I do it manually one by one but it's hundreds of images..

Bridge does exaclty the same, the © symbol won't appear at the top with image name.

Any solution for this? 
Thank you,

D

TOPICS
Actions and scripting , macOS

Views

140

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Hello, we need more info in order to be able to help you...

Which version of Photoshop is it?

Do you mean that entering metadata from the metadata panel; or file info does not work for several images in Bridge? How do you apply the action? a batch operation? image processor? a droplet? What is the file format?

I see that you added web, it usually means photoshop on the web, but did you add it because that's where the images are going?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

I'd try using a Bridge metadata template... What file format are you using?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Hi, thank you for your reply.

It's the latest Photoshop version on a Mac M1, OS Monterey.

I'm trying to assign the copyright status from "file info" in PS but it does not assign "copyrighted" it stays "unkonwn" while all the other informations are applied. I've tried bridge as well and nothing.

I'm using a Droplet but I just noticed that even maually it didn't apply the copyright?! It shows it when I apply it but once saved, closed and reopen to check th ecopyright is gone. I'm working on jpg files as they are fro my website, it always worked as I had the action ready from past projects, so it must be a new thing.

I've followed a few tutorials and I'm doing all correctly according to the instructions .

Sorry, I didn't get your last question.. the images are for the web (my website)

Thank you,

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

I've tried with Bridge from "File info", I see they copyrighted in Bridge now but when I open them in Photoshop. It's very confusing as I don't know which one is correct now?

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

I was referring to using Metadata Templates to apply metadata, not File Info:

 

https://helpx.adobe.com/au/bridge/using/metadata-adobe-bridge.html#work_with_metadata_templates

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

I found out that the copyright status was being applied but wasn't showing on a MacBook Pro running Big Sur OS.

While on other machines with Monterey and Ventura it shows, so maybe just incompatibility between PS 25 and Big Sur?
Thank you for all your replies and help, much appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

This has nothing to do with Big Sur, metadata is read by the application. Applying metadata with File Info is a bit dodgy, Adobe rewrote the panel a while back and it has issues since. I'd use a script or Bridge template.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines