CTRL + Space bar, then drag to zoom in/out not working | 2022.8.22

Explorer ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Hello, all;
I have been using 'CTRL+ space bar' then dragging (with mouse or pen/tablet) to zoom in/out for the l-o-n-g-e-s-t time. It is my most commonly used keyboard shortcut on PsCC (and AiCC, on which it works perfectly—did I just jinx myself?). Yet it has not worked since yesterday ... out of the blue. When I say 'out of the blue' it is because I had not made any changes to settings and/or preferences, however, I did notice a CC's update to PsCC, v23.5. I am up to date with everything including latest version of Nvidia's driver (2022.8.2).
As of this writing, 'CTRL+space bar' then dragging will show a selection marquee that when released will result in a zoomed-in view of said marquee; see image below.
I have tried just about every fix suggested in the ASCommunity, yet none provide resolution for the mysterious disappearance of my beloved feature.

Also, I've noticed strange markings on the working window, outside of the art board, as you see in the image below; sometime on the side, or the bottom of the document. These come and go, and there is no way to duplicate them—only closing the window, and re-opening the file will get rid of them markings.


I dare think that CC's recent update might be the culprit of these odd behaviours.


So whaddya think?

FWIW, I'm on PC + W10.
winver-2022-8-22.jpg


ctrl-alt-dragtozoom-pscc_2022-8-22.jpg

 

 

TOPICS
Windows

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Looks like a GPU issue... Check Prefs>Performance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

and make sure Scrubby Zoom is turned on in the options bar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

LATEST

I checked the GPU and found nothing unusual that I could think of. The graphics driver was last updated on 8.2.2022 but it had been working properly up until yesterday.
Also, Scrubby who? Where?

 

gpu-compatibilty-pscc-20220822.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines