• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Cursor flickers between brush and

Enthusiast ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

I'm running the latest version of PS (v25.1) in Windows 10, with the latest Wacom Cintiq Pro 24 driver and the latest Nvidia Quaddro driver.  I've just started having the problem of my brush flickering between the normal circle cursor and the pointer arrow.  There are some old posts about this problem.  The solutions had to do with third party plugins.  However, I haven't installed any third party plugin since long before this problem appeared.  The brush paints properly, but the flickering is very annoying.  Does anyone know how to fix this? 

TOPICS
Windows

Views

300

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 28, 2023 Oct 28, 2023

I seem to have responded to a lot of Wacom related threads in the last week, and one I know put his issue down to a recent driver update.  He rolled back and everything was fine.  Intermittant problems are obviously a paint to troubleshoot.  It's almost like you want the issue to play up to give you a chance  of fixing it.

 

 

Votes

Translate

Translate
Adobe
Community Expert ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

I think we've seen a few similar posts in the past few days, so it's interesting that you are correlating it directly to 25.1.  Do you have the beta version installed, and does it work   OK on that version if you have tried it?

Does the Cintiq Pro 24 connect to a PC or is it stand alone?  If the latter is it Mac or Windows and what OS version are you using?

 

Do you know if you are using Wintab or Windows Ink?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

Have a flick though the LNP tablet setup guide.  

https://lazynezumi.com/tabletSetup

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

I love you. The settings seem to have fixed this infuriating problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 28, 2023 Oct 28, 2023

Copy link to clipboard

Copied

Trevor, many thanks for your response.  I should clarify that the problem started with 25.0.  I updated to 25.1, hoping that would fix the problem.  Apparently, the problem fixed itself, at least for now.

 

The problem appeared on 25.0.  I upgraded to 25.1.  Problem remained.  This morning, after reading your reply, I tried it with 25.2.  No problem with 25.2.  THEN… I tried it again with 25.1.  No problem with 25.1 either. 

 

I changed absolutely nothing.  My guess is that if the problem toggled on, then toggled off, it will toggle on again.  Sounds nuts, but that’s what I’m seeing.

 

Answers to your questions: I do have 25.2 (Beta) installed.  Cintiq Pro 24 connects to a Windows 10 PC.  Cintiq is configured to use Windows Ink.  Have no idea whether the problem is gone or asleep.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 28, 2023 Oct 28, 2023

Copy link to clipboard

Copied

I seem to have responded to a lot of Wacom related threads in the last week, and one I know put his issue down to a recent driver update.  He rolled back and everything was fine.  Intermittant problems are obviously a paint to troubleshoot.  It's almost like you want the issue to play up to give you a chance  of fixing it.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

I view these kinds of annoyances as a retribution from God for the wicked life I've led.  Take care, Trevor.  Thanks very much for your assistance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

Same problem here which is 'sort of' fixed in 25.1 but the precise cursor still disappears when using quick mask and paintbrush. Still flickering and disappearing..

Mac OS 14

PShop 25.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

LATEST

I've been having similar problems on my M1 Mac Studio, in Illustrator and Photoshop, and not just with the Brush tool, but pretty much any tool... regular Selection Tool (V), Type tool, etc. Sometimes it just goes away, but then it comes back... still haven't been able to figure this out... super annoying!!!   (Gif attached.)  If anyone has a solution for this, please restore my sanity.  I contacted Adobe Support a couple times about this, but they ended up pretty much just wiped my preferences, etc... but doesn't matter.... the problem returns again and again. 😒  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines