• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cursor sporadically changes from whatever tool i am using to cursor and back to tool

Community Beginner ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

I am a Photo Retoucher, and I have run into an issue for the past couple of months in Photoshop where my cursor sporadically changes from whatever tool i am using to cursor and back to tool, and while it flickers it will appear in two seperate locations for both cursor and tool, so it is difficult to tell where my cursor is. When I do use my tool,  such as paint brush, the flickering stops and I can see what I am doing. Working on iMac and using a Magic Mouse.

Views

93

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

@AWilderGene 

 

I've moved your post from Using the Community (for questions about the forums) to the Photoshop board for you.

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Thank you, first time posting

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

@AWilderGene try going to Settings/Tools and disabling Spring Loaded Tool Shortcuts. The other thing is on Mac OS System Settings>Accessibility>Display disable "shake mouse pointer to locate". That can override your PS cursor.

kevinstohlmeyer_0-1712696277017.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

I had the Spring loaded tool Shortcut already disabled and i turned off the "shake mouse pointer to locate" however that did not fix the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

LATEST

Likewise.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines