Default Background Color Not Showing White Color

New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

Hi, I just reinstalled nik collection to my updated Photoshop CC and the default background color which is white turn to different color although in the properties showing white. How to change it to white?Anyone had encountered this problem before?

Please share you thought on this. Thank you.photoshop default layout.PNG

TOPICS
How to, Problem or error

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 10, 2020 Jul 10, 2020
Display profile issues on Windows At least once a week on this forum we read about this, or very similar issues of appearance differing between applications. Unfortunately, with Microsoft hardware: Windows updates, Graphics Card updates and Display manufacturers have a frustratingly growing reputation for installing useless (corrupted) monitor display profiles. I CAN happen with Macs but with far less likelyhood, it seems. The issue can affect different applications in different ways, some not...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

When white displays as yellow, it's probably caused by a defective monitor profile.

The white patches in the Color and Tools panels will usually have a yellow cast as well.

Windows 10 is known to install low quality/defective monitor profiles when doing updates, this may have happened to you.

As troubleshooting, and as a possible temporary fix, try setting the monitor profile to sRGB. (use Adobe RGB if you have a wide gamut monitor)

If this fixes the issue, it is recommended that you calibrate your monitor with a hardware calibrator.

This will also create and install a custom monitor profile that accurately describes your monitor.

 

Close Photoshop. Then press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, then set it as Default.

 

color-management.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

Display profile issues on Windows

At least once a week on this forum we read about this, or very similar issues of appearance differing between applications.

Unfortunately, with Microsoft hardware: Windows updates, Graphics Card updates and Display manufacturers have a frustratingly growing reputation for installing useless (corrupted) monitor display profiles.

I CAN happen with Macs but with far less likelyhood, it seems.

 

The issue can affect different applications in different ways, some not at all, some very badly.

 

The poor monitor display profile issue is hidden by some applications, specifically those that do not use colour management, such as Microsoft Windows "Photos".

 

Photoshop is correct, it’s the industry standard for viewing images, in my experience it's revealing an issue with the Monitor Display profile rather that causing it. Whatever you do, don't ignore it. As the issue isn’t caused by Photoshop, don’t change your Photoshop ‘color settings’ to try fix it. 

 

If you want to rule out pretty much the only issue we ever see with Photoshop, you can reset preferences, I never read of a preferences issue causing this problem though:

To reset the preferences in Photoshop: 

https://helpx.adobe.com/photoshop/using/preferences.html

 

Note: Make sure that you back up all your custom presets, brushes & actions before restoring Photoshop's preferences. Migrate presets, actions, and settings

 

 

To find out if this is the issue, I recommend you to try setting the monitor profile for your own monitor display under “Device” in your Windows ‘color management’ control panel to sRGB. You can ADD sRGB if its not already listed. 

And be sure to check “Use my settings for this device”.

 

(OR, if you have a wide gamut monitor display (check the spec online) it’s better to try Adobe RGB instead).

Quit and relaunch Photoshop after the control panel change, to ensure the new settings are applied.

 

NB__colourmanagement_0-1594394603861.jpeg

 

 

If this change fixes the issue, it is recommended that you should now calibrate and profile the monitor properly using a calibration sensor like i1display pro, which will create and install it's own custom monitor profile. The software should install it’s profile correctly so there should be no need to manual set the control panel once you are doing this right. 

 

Depending on the characteristics of your monitor display and your requirements, using sRGB or Adobe RGB here may be good enough - but custom calibration is a superior approach.

 

I hope this helps

if so, please "like" my reply and if you're OK now, please mark it as "correct", so that others who have similar issues can see the solution

thanks

neil barstow, colourmanagement.net :: adobe forum volunteer

[please do not use the reply button on a message in the thread, only use the one at the top of the page, to maintain chronological order]

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

Thank you. The issue had been resolved by updating the Graphic Card.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

I have this same problem! Still haven't solved it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

The "correct" answer has not fixed the issue. I can switch between multiple color profiles, but that has no effect on the 'yellow' color in the image workspace. 

My graphics card is fully up to date. 

 

Any other thoughts? I've searched through the program settings but can't find anything which could be affecting this. 

This is also an issue within Adobe Acrobat, but no other programs on the computer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST
This is also an issue within Adobe Acrobat, but no other programs on the computer. 

 

Do you have any other Adobe programs installed that display correct colors?

And, are you on Windows 11?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines