• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Disabling Blend Mode Shortcut key SHIFT +

Community Beginner ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

I have been having problems in PS where when cloning the blend mode often changes from normal to dissolve on my Windows PC. I have managed to isolate the problem. It occurs if I accidently hit SHIFT + to zoom in when cloning instead of CTRL +. I never realised SHIFT + was an active command. Anyway, I now know what the problem is, but what I want to do is remove/disable the SHIFT + shortcut from the keyboard short cuts. I have looked under EDIT/KEYBOARD SHORT CUTS but I cannot find where the SHIFT + short cut is to remove it or disable it. Nor can I see a search function to help me find it.

 

Any help would be appreciated.

Thanks Alan

TOPICS
Windows

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

They appear to be built into the software

https://helpx.adobe.com/photoshop-elements/using/keys-using-blending-modes.html

 

Shift key is reserved for the Application - you can't even set a new Keyboard Shortcut with Shift as first.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

LATEST
Thanks Eugene

I was hoping that was not the case. I regularly hit SHIFT+ instead of
CTRL+ when zooming in so I'll have to watch out for this. I recently ruined
an image for a competition when the last thing I did was clone out some
marks on a road and I didn't notice that the area next to it had slightly
dissolved because it was in dissolve mode. Really annoying when I 100% only
use Clone in NORMAL mode.

Cheers Alan

--
*Regards*
*Alan Wallace*
*0414 809 922*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines