Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Droplets created pre-version 23.0 upgrade NOW won't communicate with Photoshop??

Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Just updated to 23.0, drivers all up to date and now 75+ droplets, some needed for client processing, won't communicate with PS.....please address this bug.

TOPICS
Actions and scripting, Windows

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 30, 2021 Oct 30, 2021

Likes

Translate

Translate
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

have you tried the troubleshooting here? https://helpx.adobe.com/photoshop/kb/troubleshoot-photoshop-droplets-windows.html 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hi Jeffrey.

I looked at the link you provided, steps 1 - 3 followed...  No success.

  1. After launching PS, created a new droplet. (Simple:  export to JPG (legacy)), save, close.
  2. Tried to launch droplet. 
  3. With PS already running and a file open, Droplet "appears" to run; but actually doesn't do anything.  No longer getting the "couldn't communicate" error.
  4. If PS is not running, PS tries to launch, but throws error:  "An unrecoverable problem has occurred.  Photoshop will now exit".  This is extremely intermittent.  Sometimes PS is OK, othertimes, see #5
  5. Manually launching PS "sometimes" works:  sometimes launches OK, other times, all the dropdown menus are hosed (no text showing in the actual menus!!!).
  6. Have done a complete hardware test, no failures/issues (including memory), just as a sanity check.

    I then used Adobe Cloud to uninstall PS, rebooted, and then used AC to reinstall, but kept preferences, etc.  Same issues as above.  

    Tried running both PS and droplet "as administrators" (right click to launch); i.e. didn't change their properties through UAC.  Same as above.

    Whatever is going on, not good at all.  Hoping you can help.

 

 

UPDATE:  Please ignore my previous comments.  

Another uninstall/reinstall pass and now things are working properly.  I have no idea what was going on, but happy to get back to work...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hoping someone can help.

Droplets worked fine.  Upgraded to PS CC 23.0.0.  Droplets immediately stopped working (couldn't communicate with Photoshop).  Nothing else changed at all.

I have some 50 or so droplets, some needed when I release images to clients.  

Trying to deliver some 60 images to a waiting client, under deadline.  "Broken" droplets has broken my workflow.

Win10/64, completely current.  Video driver also current.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

LATEST

Same here!

 

Droplets worked fine before v23 - absolutely no issues.

 

Now they are entirely non-functional.

 

I just updated to v23.1 to see if the Adobe boffins have fixed this, but nope, still broken.

 

Seems that the droplet feature always gets broken with each major release of PS.

 

Anyone know a work-around, short of manually running the actions live in PS?

 

 

My latest...

 

Used Adobe Cloud to rip out the v23.0.1 version and reinstalled the v22.5.3 (retaining plugins etc)

 

Everything now works fine again. PS itself is back to being snappy rather than having a 2second lag, and most importantly for me, the droplets all work again.

 

Definitely something screwy with the v23, imo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines