Edit > Open as Layers - LR to PS not working

Explorer ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Hi

 

I'm  having issues in PS where my images won't open as layers when I choose Edit > Open as Layers in PS.

 

PS will open and a couple of layers will work but it then stops with 2 tabs open, one of the tabs could have a couple of images as layers, but will include a layer saying 'Load Layers' and then another tab will have one of the other images on it.  Not all images have also been loaded.

 

Anyone got any ideas what's happening?

 

13D1E01B-F7A3-4562-86F6-ED455675FC84.jpeg

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that the function "Open as layers in Photoshop" is not working in Lightroom Classic.

 

Which version of Lightroom Classic and Photoshop are you using and what is your operating system?

 

Could you please take a look at this discussion Lightroom: 'Open as Layers' in Photoshop doesn't work | Photoshop Family Customer Community  and let us know if that helps?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 25, 2020 Jul 25, 2020

Copy link to clipboard

Copied

I have the exact same issue after the recent updates. Everything is up to date on my Macbook Pro and my Adobe software. Thanks for any help you can provide. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

Would you mind restoring the preferences for Photoshop & see if it helps? See this article for reference: https://t.co/ulJI7cGn1G You may want to backup your settings beforehand: https://t.co/4dX7gkr36D 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

Hello Akash,

Sorry for the late reply. The Reset Preferences did work. 

Thank you for your help.

David

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

I did the reset. Worked for a couple of tries then went back to the same old tricks. I can make it work IF I close PS between focus attempts. Still puzzled.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

Let me know if you figured out how to fix this... I'm having the same issue

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

It seems everytime there is any problems with Photoshop, the Reset Preferences fixes things. This is quite a pain for sure, but in my case, it did resolve the issue and I haven't had any problem since.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Still hasn’t been fixed after 6 years.  Truly pathetic!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

I have been having this issue for a months now and I called Adobe support. I thought they had fixed the problem for me, but once I restarted my computer it went back to not working. Adobe support barely spoke English, so I have no idea what was even causing the problem. If I choose open as layers in PS it will open Photoshop but will not load any pictures. My workaround has been to reinstall older versions of PS and then it works until I restart my computer again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

I had this problem, i could only load one or two layers at a time.

Everything else worked perfectly on my computer except PS.

Turns out my graphics card and computer spec were not quite good enough even though my computer was only 18 months old. I rolled back to an earlier version, but it would only work a couple of times and i would have to keep restarting my computer.

I ended up upgrading my computer and spent money getting a really good system (which no other program needed and i couldn't really afford) just so i could use PS.

There is no other lasting fix that i could find, after months of research, you just have to upgrade.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines