• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Eraser not working

Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Hello. 

 

Im tearing my hair out. Ive has PS4 since 2005 and plodding along nicely with it. Photoshop retrospectively removed my licence. So had to upgrade to the creative cloud. 

Had to buy a new CPU and Graphics card just to finish a small commission ive been given. But I still cannot get photoshop working properly. 

 

The erase option, just paints like the old cloner tool, but after a 10 minute render, to remove a single spot. 

 

Ive reset the tool, but nope, still acting like the cloner brush used to

 I cannot complete my work without an erase option. Why have they made it all soooo much harder to use. 

 

Im not very happy.

TOPICS
Windows

Views

66

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

I should add, its drawing an opaque pink shadow over where I erase, then when I release, it renders for 10 minutes, then colours in the area as a cloner tool. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

@victoria356349706712 can you post a screenshot of the Photoshop interface with all the pertinent panels opened to highlight the issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Heres what I think you need. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Ive figured it out. There was a colour overlay on the image. I hadnt added it and it wont let me remove it. So ive merged the layer with the background, to remove the colour overlay. Now working. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines