• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Eraser tool leaving mark behind like a paint brush

Community Beginner ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Eraser tool not working; leaving mark behind. Attached image for reference.

TOPICS
macOS

Views

73

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 31, 2024 May 31, 2024

Usually resetting the tool helps. Just go up to its Option bar at the top and right-click or Ctrl-click to get the reset menu.

It should clear any stray settings by getting it to defaults.

Brush reset.png

Votes

Translate

Translate
Adobe
Community Expert ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

LATEST

Usually resetting the tool helps. Just go up to its Option bar at the top and right-click or Ctrl-click to get the reset menu.

It should clear any stray settings by getting it to defaults.

Brush reset.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines