• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Exporting as a GIF Properly (blurred edges)

Explorer ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Hi there,

 

I'm trying to export a PNG sequence as a GIF in Photoshop using Save for Web (Legacy).

The animation was made in After Effects, in which the top two layers have a very soft drop shadow.

 

Here's what it looks like in After Effects and Photoshop (with and without a background):

1.PNG2.PNG 

 

When I export it out of Photoshop, it looks like this:

error.PNG

Somehow, the drop shadow is being turned into this white solid.

What are the optimal settings for exporting as a GIF?

Here are my current settings:

settings.PNG

 

Thank you in advance!

Views

6.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 06, 2019 Nov 06, 2019

If you are going to use the gif against a solid coloured background and you know what colour, e.g. the blue in your screenshot, change the matte colour from white to that blue colour.
If you have no idea of what background it will be against you could try turning matte to "none" and using transparency dither , but it rarely looks good and you may be better off without the shadow.

 

Dave

 

Votes

Translate

Translate
Adobe
Community Expert ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

If you are going to use the gif against a solid coloured background and you know what colour, e.g. the blue in your screenshot, change the matte colour from white to that blue colour.
If you have no idea of what background it will be against you could try turning matte to "none" and using transparency dither , but it rarely looks good and you may be better off without the shadow.

 

Dave

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

LATEST

I was having the same issue. Changing matte to the background color worked like a charm. Thanks for sharing!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Setting the matte to none and the dither to 0% made it export as I wanted it to. I didn't notice any significant lapse in quality because of it either.

Thank you for the response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines