• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Filter Gallery is greyed out in Photoshop

New Here ,
May 10, 2018 May 10, 2018

Copy link to clipboard

Copied

Help Please. Thank you.

TOPICS
macOS , Windows

Views

122.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , May 10, 2018 May 10, 2018

Hi Tishah,

Is your Photoshop document in CMYK? If it's in RGB, is it in 16 or 32 bit? The filter gallery is disabled in these modes. Put the document in RGB 8 bit to enable it.

Let us know if that resolves the issue or if you need further assistance.

Votes

Translate

Translate
Enthusiast ,
May 10, 2018 May 10, 2018

Copy link to clipboard

Copied

Hi Tishah,

Is your Photoshop document in CMYK? If it's in RGB, is it in 16 or 32 bit? The filter gallery is disabled in these modes. Put the document in RGB 8 bit to enable it.

Let us know if that resolves the issue or if you need further assistance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Spot on, thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

this doesn't seem to work for me. everything was in RGB 8bit previously, and the filter was working.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2019 Dec 02, 2019

Copy link to clipboard

Copied

I am in RGB and 8 bit and filter gallery greyed out.  It will not work.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

Hi

I have the same issue, i changed the document in RGB 8 bit but still not working !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

Hi Khaled_alarofi,

 

If you haven't already, try quitting photoshop and then reopening the file in question. This may refresh things and allow Photoshop to recognize that the file is now RGB 8 bit (sometimes it seems to get confused). In addition, make sure the layer on which you are trying to work is unlocked.

 

Let us know if that helps or if you are still unable to access filters.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

Yes, that's what I did and it works perfectly now !
Thanks for the quick response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Still don't working,please help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Try all the suggested in this thread, then failing that, it often helps to make a new PSD document and copy across all the layers to it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Thanks a lot, worked for me! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2020 May 23, 2020

Copy link to clipboard

Copied

Cheers. Worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

I am in RGB color mode with 8bit image selected in Photoshop CC. Yet, the filter gallery is still blacked out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

You could always try opening a new blank file and copying all layers across and see if that works? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

Thank you. This was my problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Hello, i still get some questions. If i really need use the CMYK mode, what else can i do? Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Edit in RGB, then change back to CMYK?

Personal information removed by Moderator

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

hello,i still have some questions. If i really need to use the cmyk mode, what else can i do? Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

It could also be greyed out if your document is too big, so that it can only be saved as a PSB, not PSD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

ah, that did the trick. Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Almost 3 years later and this was the only thing that fixed it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

This was it for me. Took out some extra layers in my document and "trimmed the image.

Filter Gallery popped right up. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

 

I have the same issue and it's driving me crazy. I've tried RAW files, JPG's, it's all in 8 Bit, and no matter what I try, (and reopened Photoshop several times) the depth channel will not appear. Using PS 2020.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Hi, I'm having the same issues as described below (using Photoshop v 21.1.1.) on Mac Catalina. My tif or jpg images are in RGB 8 bit, small in size (600 px at 72 dpi), layer is unlocked. I've reset Preferences, have quit Photoshop and reopened a number of times. The filter gallery does not, will not, apply to this or to any other images. Please help. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

I too am having the same issue,  You have to chnge the document to 8 bit in cc2020. Must ne a bug with photoshop, hopefully they will fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines