Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Filters from "filter gallery" refuses to apply

New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hello there,

I am trying to apply filter from filter gallery in my Photoshop CC 2019. But when I apply any of it - nothing happens. Earlier, there was a live preview of what effect this filter cause on image. I already tried different image formats and changed RGB formats... It is still not working.

I uploaded video of this strange issue.

Could You please help me out?

TOPICS
Feature request, How to, Problem or error

Views

191

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 26, 2020 Aug 26, 2020
Turn on the view of the filter, by clicking where shown below Dave

Likes

Translate

Translate
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Turn on the view of the filter, by clicking where shown below

 

2020-08-26_21-05-11.jpg

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hello,

I don't have  any idea why, but I just found this additional window hided xD

It is back on now.

Thank You very much for help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

I do not hve the 'eye' icon showing up

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

You click on the empty square to make the eye icon show (and show the filter)

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

Great suggestion!!

It fixed my problem.

I cannot understand why the eye icon is not visible first and be turned off just like when using layers rather than hiding it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines