Flick Panning like a rubber band effect

New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Hi, please help me fix the flick panning when using it there is a rubber band effect, document returns when you flick pan.

TOPICS
Windows

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

I attached a video to my post

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Hi @DonMedardGo to Preferences > Tools... and uncheck "Enable Flick Panning" and "Animated Zoom". Does the problem go away? 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

not solved, I like to use flick panning. But the thing is when I flick pan the document bounces back not continuously scrolling/panning.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Hi, want to make sure we understand, you did or did not uncheck... and the issue persists?  

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply. 

 

Thank you,

 

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

LATEST

Was a solution to this ever found I have the exact same issue and it persists with animated zoom disabled 
The issue does not persist with flick pan disabled but that should not be the solution it's incredibly slow compared to having flick pan enabled 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines