Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Font is using a different glyph for apostrophe even though the correct one is assigned to it

Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

This is what the apostrophe should look like

T3kwabz_0-1628613746013.png

 

But instead it chooses this one

T3kwabz_2-1628613792751.png

The correct one is present in the glyphs list (top circle), but it is still using the other one (lower circle), weirdly. Any suggestions?

T3kwabz_4-1628613998569.png

 

TOPICS
Windows

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Problem solved, please delete this post,

 

thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

If you would tell how you solved it, that may help other users in the future.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines