Free transform tool is using the old system but i haven't enabled the legacy free transform

New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

and when i click the legacy free transform option to see if it is reverse or something, it is the same thing that happens when i dont enable it. i have to press shift to resize an image normally but i dont like this, can anyone help me?

TOPICS
Windows

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 18, 2022 May 18, 2022
@Reinstarke  After you choose Edit > Free Transform (Ctrl + T), look in the options bar in between the Width and Height controls where you will see a Link icon. If the link is on, the controls work together and keep the image proportional. If it's off, they work independently. Try clicking the Link once to toggle the behavior. Jane

Likes

Translate

Translate
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Which version of Photoshop?

Mac or Windows?

 

[Moderator moved from Using the Community (forums) to Photoshop.]

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

windows 10, photoshop 22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

After changing Preferences, did you restart Photoshop?

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

LATEST

@Reinstarke 

 

After you choose Edit > Free Transform (Ctrl + T), look in the options bar in between the Width and Height controls where you will see a Link icon. If the link is on, the controls work together and keep the image proportional. If it's off, they work independently. Try clicking the Link once to toggle the behavior.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines