• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Generative Fill "The service is not responding. Please check your internet and try again"

Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

Generative Fill was working fine all this while and last week, but for past few days, it has been a slow process (taking more than 5mins to generate results) and sometimes, I'll get the error:

"The service is not responding. Please check your internet and try again" a few times and sometimes the results appeared after 5mins or more. Any idea what's the cause here or solution?

 

-Internet is running fine

-Had tried reinstall/upgrade/downgrade PS but not much difference

-Allowed firewall access for PS

TOPICS
Windows

Views

393

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Explorer ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

I am facing the same issue as well in the last couple of days . AI generative is extremely slow and sometimes took forever and sometimes didn't end up generating anything . 

 

I have reinstalled , reset the settings of photoshop app ( beta , updated to the latest ver ) several times. Creative cloud too has been updated , reset , ins-uninstall a few times . Nothing has changed . Reset my WI-FI and internet as well , everything is working fine except for Generative AI. 

 

I am fairly convinced the servers my photoshop is connecting to has some issues .On the other hand , the neural filter ( cloud processing ) is fine and has no issue .

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

Yes, same like mine too, everything else (eg. neural filter) seems fine except Gen Fill. Good to know similar issue faced by another.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

@WillC7 @NellPSmage Its your Windows Defender firewall settings - check to make sure Photoshop app is listed and allowed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

No , it is not . It was working just fine until recently . 

 

Window firewall and antivirus , anti malware are the first things I checked , Photoshop ( and all of its Adobe subsequent version and variant ) are allowed .

 

Also , as I have mentioned several times , other cloud related function such as neural filters are working just fine . ( If window is blocking network function of the app, it would have blocked the entire app , not just 1 specific cloud related feature ) 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

Also , I am getting timed out from the servers , but it works like once like 10 times of trying , after taking several minutes to load.  If the function is blocked by window , it would have blocked it everytime , no exception . 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

Have already green listed PS and even Creative Cloud before in Win Defender / Firewall - still similar issue. Only happened like this week, which is strange.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

What comes to mind with this problem is a.) cache issue and b.) RAM/ROM issue. Under "edit" in the topmost option bar on Photoshop (between "file" and "view"), look for "purge" and clear your cache. As for your RAM/ROM, it might be that the generative fill feature isn't responding due to processor limitations. Try to check on your RAM/ROM capacity, clear up a little bit more space in your internal memory, or close other apps/software while using generative fill and see if it makes a difference.

Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

Thanks - did the purge a few times based on some suggestions found online too, did not seem to help either. I have 32GB of RAM (and using 3080Ti if it helps) and most times, didnt notice much load. Again, this only happened recently, even checked my AI generator credits but not even maxed out yet.

Also tried restarted router and reconnecting just to be sure it's not my ISP issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

RTX 3090 here , 128gb Rams . My OS is installed on a 2 tb NVME which barely has anything installed , so I dont think RAM/ROM is an issue either.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

When this specific error comes up - its valid and not something obscure like RAM/ROM issues. It always traces back to router/firewall or service provider issues. Check your settings again or turn off firewall altogether at the top level.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

I have explained many times , it is not related to the firewall issue , which I have personally verified several times.

 

I have actually spoke to an helpdesk agent justnow and he verified the issue with me after an hour on remote desktop  , we both came to the conclusion now  it has nothing to do with the Antivirus , especially when it only happen to AI filler . The neural filters and others are all working exactly as intended . If this was firewall 's issue it would have blocked everything . He agreed with me after checking and reinstalling the app. 

 

Initially I appreciated the helpful gesture , or at least what I thought was helpful. But at this point it is just mind numblingly repetitive . 

 

Pls do not add to anymore confusion , if you do not have anymore helpful things to say . 

It can cause more confusion to any CS agent who came across this thread and brush it off as another Internet issue , it isn't . 

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

@NellPSmage Firefly and Gen AI use different IPs than Neural Filters or other services. You can check these lists for whitelist IPs you can add to see if that helps:

https://helpx.adobe.com/enterprise/kb/network-endpoints.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2024 Feb 18, 2024

Copy link to clipboard

Copied

16 feb 24 ..i'm facing the same issue. can't solved too.
-i do all the same things as you
------------------------------

-Internet is running fine

-Had tried reinstall/upgrade/downgrade PS but not much difference

-Allowed firewall access for PS

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

An update - the issue seems to auto-resolve itself for me after a couple weeks. Hence, it might be due server/network related.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

I am currently facing similar issue where generative fill is taking forever, tried it on PC where it was running perfectly fine and now trying it on M3-Pro, but same issue. Seems like the server is taking very long to respond to request.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

It could be load - no telling, but wondering how large your file is?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

LATEST

Same issue.  Firewall turned off.  Antimalware turned off.  64GB of RAM, dual GPUs, 32-core processor.  Internet speed is 500mbps+.  Generative Expand never completes.  The progress bar will get all the way to 100%, then throw the error.  Generative Fill worked fine at first with Photoshop 25.6.0, then just stopped, with no change in client settings or Photoshop settings.  Attempted to contact technical support, but they never respond.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines