Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Having trouble with hand tool and marquee tool.

New Here ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

The rectengular marquee tool is not selecting the area I want. The selection snaps to a different place instead.

 

I like to use hand tool via space bar but lately, every time I do it, it also snaps to a different place and eventually the preview crashes. I can still save (thank god) but I have to close the file and reopen it to work on it.

 

 

The video demonstrates both of these problems. I don't know whats causing it and how to fix it.

Please help me.

 

I have updated my photoshop cc to the latest version, Adobe Photoshop Version: 21.1.1

TOPICS
Bug, Crash or freeze, Problem or error, Windows

Views

8.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 19, 2020 Mar 19, 2020
Hi did you tried to reset preferences of Photoshop and check?

Likes

Translate

Translate
Explorer ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

I also noticed a big lag with the sliders in Image>Adjustement>Replace color... Seems to occur after a while like the marquee tool bug. There seems to be also a bug with the creation of blocks of texts, they also go random after a while.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

I have the same issue, happens a lot after I've finished a project and start a new one.

 

Also happens with the Lasso Tool

 

Everything up to date, RTX 2070, 16gb, i7.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Looks like Adobe needs to create a bug fix. This is a pretty inexcusable bug! I mean, the marquee selection too?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

I got the same exact bug and it happened on two machines. The only solution that works is closing and reopening PS.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 09, 2020 Jun 09, 2020

Copy link to clipboard

Copied

Same issue.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Hi, did anyone update the software to the 21.2 version with the June update ? To know if this update fixes the selection bugs and it's worth bothering installing it.... Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

The bug still persists, the update didn't fix anything unfortunately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Thank you. I'll wait, then.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

can confirm, bug still exist. 

bug only goes away at version 21.0.3 for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

Same here. Thanks for the fix!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

Yup, same here too. Thanks for the info about the last stable version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

I have same issue. Thanks for info. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2020 Jul 11, 2020

Copy link to clipboard

Copied

Still have the bug. latest version 21.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

I have the same problem. Exact same symptoms. Sometimes restart helps. Sometimes it doesn't. Sometimes reboot helps. Sometimes it doesn't. 

 

Adobe - please fix this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

This is still an issue in the latest version. It now affects both my home and work PC.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

As of July 10th 2020 this is STILL an issue for many users, myself included. Program is entirely unsuable as this issue happens seconds after opening photoshop. Updated everything, reset all my preferences, updated drivers, restarted my computer, updated to the latest version (21.2). Zero help. How is this okay for one of the top-rated and expensive art programs? Adobe can't keep releasing buggy and crummy products and expect their good name brand to excuse these problems. FIX IT.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

As others on this thread said, the only solution/bypass for now is to downgrade to version 21.0.3 . Be sure to save your preferences before doing so.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2020 Jul 11, 2020

Copy link to clipboard

Copied

Having the same issue. Followed all the advice here (updated, reset, restarted, reinstalled). Will revert to Version 21.0.3. Thank you kindly for that solution! I really hope it works.

This issue has completly stopped any workflow or creativity dead in its tracks. And it is not solved.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Same problem here. Stepped down to 21.0.3 and will have to live with the buggy zooming inherant in that version for a while. As seems to have been the case for the past couple of years, I'm sure Adobe will get round to fixing it, then in the same update introduce another "feature" to make us pull more hair out 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Hi - Just to report that I have today tried with the very latest update - 21.2.1 - and the problem persists. Back to 21.0.3... again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Yesterday I bought a new tablet because I thought it was the hardware fault...

Eventually I went back to 21.03 and everything works fine

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Same problem. I was tearing out my hair at the end of the day yesterday when I couldn't even get a simple rectangular marquee selection even after isolating the layer. Went to sleep w/out shutting down Photoshop. This morning, tried duplicating the layer, turning it into a smart object, anything I could think of. Landed here w/ a Google search, tried resetting preferences, no go. Closed and reopened Photoshop and it is working now (for how long?). I have the latest update 21.2.1, so I can confirm that for Windows 10 version, this bug is not fixed.

 

I'm somewhat relieved that it's a bug, because I was starting to think that I was really incompetent. But I'm also now really annoyed that it's a bug that has been reported for a long time and isn't fixed yet. Lost a good 3 hours of work trying to figure this out.

 

Marjorie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

I have been having this issue too. I noticed it is broken with the mouse, if I use my wacom pen on the cintiq screen it works as expected. Weird bug. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

NOT fixed. @moderator can you plz remove that status asap. I repeat - NOT fixed. 

I'm going to try to get some attention for this bug another route, will post here if I hear anything back. This bug sucks hard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

bug only goes away by downgrading to version 21.0.3, results may vary but it seems to work for a lot of people.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines