Help, Adobe Photoshop 2022 is not working properly

New Here ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

Untitled-1.jpg

My computer and monitor are fine, but when I start drawing in Adobe Photoshop 2022, black spots appear on monitor, what could it be and how to fix it?

Thanks

TOPICS
macOS , Windows

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

Hi

Are you on Windows or MAC, looks like it could be GPU related, what are your computer system specs, have you tried updating the GPU driver from the manufacturers website

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

After updating the most recent graphic card driver, Reset photoshop preference settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Hi @Kostia248128968aa3 sorry to hear this.

 

Let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

 

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

LATEST

First, try disabling GPU in the Preferences (Performance tab). Any better?
You can try this too: in Preferences>Technology Previews, check the box 'Deactivate Native Canvas' and uncheck 'Enable Native Canvas Rulers' options, then restart Photoshop. Does this work?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. On the Mac, that's part of the OS update(s) so if this is the latest OS version, you may need to roll back a release.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines