• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Help! Custom icons are not shown in Blur Gallery

New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Custom icons are not shown in Blur Gallery. How do I fix this error? Thanks.

PS 2023Capture.PNG

TOPICS
Windows

Views

590

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 21, 2022 Nov 21, 2022

@YODY27093614p19a 

 

This is controlled by View > Show > Edit Pins. 

  • First try Ctrl+H, the shortcut for View > Extras, which Hides/Shows everything that is checked in View > Show. 
  • If View > Extras is enabled and the Pins still don't show,  go to View > Show and enable "Edit Pins".

You can do this while still in the Blur Tools filter. 

 

janee_0-1669045239582.png

 

~ Jane

 

 

Likes

Translate

Translate
Community Expert ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

If you haven't turned them off or accidentally deselected the layer the most likely cause are issues with your hardware acceleration, so check the relevant preferences and update your graphics driver if necessary.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Hi, indeed, those widgets require a proper GPU acceleration to show.

Please post the contents of Photoshop's Help>System Info... menu, so that we get to know your OS, its version, the exact version of Photoshop you are running, the date of the GPU driver, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

@YODY27093614p19a 

 

This is controlled by View > Show > Edit Pins. 

  • First try Ctrl+H, the shortcut for View > Extras, which Hides/Shows everything that is checked in View > Show. 
  • If View > Extras is enabled and the Pins still don't show,  go to View > Show and enable "Edit Pins".

You can do this while still in the Blur Tools filter. 

 

janee_0-1669045239582.png

 

~ Jane

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

It's really helpful, I solved the problem. Thanks a lot. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

You're welcome, @YODY27093614p19a. I'm glad it was helpful!

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Hah! I never noticed those, thank you, @jane-e I learned something today!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

I have also learned things from other Community Experts, Pierre! 😊

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

LATEST

The hivemind of Photoshop!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines