Hovering over blend modes doesnt show a full preview

New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

Hey there. Im on the latest Photoshop 23.5.0 on Mac Monterey and I noticed that when I hover over the blend modes it doesnt show a full preview like how it used to. 

 

I hover over the blend modes and get a preview of how each blend mode would look on only 1/5 of the document on the same place, the far right, with a straight vertical cut inbetween the area that is previewing the blend mode and the area that is not doing anything at all when hovering blend modes. 

 

Ive read about setting PS to legacy compositing has worked for other blending mode issues however I dont have this option in my preferences nor could I find this same exact issue. 

 

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

[Moderator moved from Using the Community forums to Photoshop.]

Is your GPU compatible with Photoshop?

- https://helpx.adobe.com/photoshop/system-requirements.html
- https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

Everything worked perfectly fine before this, it is only since today so I must have compatibility. It happened after I tried to edit a photo from Lightroom in PS from the Lightroom right-click drop-down menu (Edit in... Photoshop 2022 > Edit a copy with lightroom adjustments). But I have done this before and without any problems. Now it happens in all psd's. Restarting my computer also didnt work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

Try Resetting Preferences.

  • Quit Photoshop.

  • Hold down the following keyboard shortcut and launch Photoshop:

    macOS: command + option + shift

    Windows: ctrl + alt + shift

  • Open Photoshop.

  • Click Yes in the dialog that asks "Delete the Adobe Photoshop Settings file?"

    New preferences files will be created in their original location.

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

Unfortunately did not work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
2 hours ago 2 hours ago

Copy link to clipboard

Copied

LATEST

Hi, do you have rulers showing on the image?

Please try to check "Deactivate Native Canvas" in the menu Edit/Preferences/Technology preview (Pc) or Photoshop/Preferences/Technology preview (Mac), then restart Photoshop.
This is not a fix, but rather a way to check if the issue appears only with the new technology, and should be reported to the Ps team.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines