• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

How can I enlarge tool icons in Photoshop?

Community Beginner ,
Dec 09, 2017 Dec 09, 2017

Copy link to clipboard

Copied

I need to increase the size of the menu names and tool icons so I can see them. The standard download size is much too small for my eyes. Can this be done?

ps. I work on a 17" laptop

Views

22.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
New Here ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

LATEST

After making the changes in interface, did you close and reopen photoshop?  That might help.  I got new monitor, computer and CC Adobe programs now.  Had problem with small size.  Changed resolution to 1920 X 1080 in settings, display, display resolution and that helped.  Also changes in programs in preferences and restarted programs.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Thank you! This one solved the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

Thank you so much! This worked and I can see. I know my Photoshop is an old version. I don't use if often enough now to warrant buying a monthly version. Thanks! Becky

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

I am having a similar issue. The 'Tools' icons are about a quarter of the size of screen icons - way too small to be useful.

I have set the UI Font Size to 'Large', UI Scaling to '200%', and checked 'Scale UI To Font'. Restarted PS and nothing seems to have changed.

I tried the steps in the referenced article - NO CHANGE.

What can I do?!

 

I am using lastest updated version of Win 10 and renting PS (so it should be the latest version).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Photoshop should pick up the system UI scaling, and scale icons and UI elements accordingly. So what is it set to in Windows?

 

You're not supposed to do anything beyond that (as long as you have a reasonably current system).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

...but if I change the 'system > display > scale and layout' to a higher setting (125%) EVERYTHING is bigger and screen 'real estate' is compromised.  I just want the tool icons to be a similar size as the desktop screen icons. Right now the tool icons are about one-quarter the size of screen icons (not much bigger than text).  It sounds like this is just not an option.

 

To give you an idea of how small the icons appear, when I put my mouse pointer on an icon, the pointer 'arrow' overlaps halfway onto other icons. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

This worked for me too. Thank you. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

The best, fastest, easy fix.  Took me three days to find this, and thirty seconds to follow directions and fix the issue.   THANK YOU!!!!!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

Thank you so much!!  That worked perfectly!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

After much searching I just found the video below which shows how to change windows settings, top menu text is still on the small side and it makes all screen text larger but does help with icons; I changed my setting to 200 and may twiddle with it a bit but this does seem to help.
https://www.youtube.com/watch?v=r_RiMMPOSXc

See attachment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

Navigate to where the actual application file(.exe) is,

right-click it and select properties,

choose the compatibility tab and select "Change high dpi settings" under the settings section,

in the next window, select the checkbox that says "High DPI scaling override",

and choose "System" from the drop down.

-Hit ok to save the changes, and then re-open Photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2023 Jun 08, 2023

Copy link to clipboard

Copied

Nope...  The icons are still 33px by 26px.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Hi.  I'm having the same problem after getting a new monitor and computer.  Annoying.  I finally changed the settings, system, display, display resolution to 1920 X 1080 and it's better.  No black wasted space on left and right sides, size of the taskbar (bottom) of windows is better as well as menus and tool icons in photoshop and illustrator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines